tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль. население некоторой
Паскаль. население некоторой страны в 1904 году было n1 человек, а в 1963 году, стало n2 человек. написать программу, которая вычисляет среднегодовой прирост населения за этот период при условии, что он был постоянным.
Человек12888888888
3 09.07.2019 07:40
6
Ответы
alekseislepsov2008
02.10.2020 23:25
Var n1,n2,p:real;
begin;
readln(n1);
readln(n2);
p:=(n2-n1)/59;
writeln(p);
end.
ПОКАЗАТЬ ОТВЕТЫ
makshardin17
02.10.2020 23:25
Var n1,n2 : integer;
begin
write('n1=');
readln(n1);
write('n2=');
readln(n2);
writeln('Среднегодовой прирост = ',(n2-n1)/(1963-1904):6:2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mpotlov747
16.04.2021 07:52
1. Введите в компьютер и отладьте программу Numbers 2 10. Лет педите с ее и десятичную систему счисления слегую двоичные числа: 111110; 1111111; 100000. Проверьте страница...
Каримовка
29.07.2019 15:10
Даны три числа. найти среди них минимальное положительное число....
mezhsaya
29.07.2019 15:10
Написать программу на языке программирования pascal перевода из десятичной системы счисления в двоичную...
sasha123123476
29.07.2019 15:10
Написать программу, которая бы по введенному числу от 1 до 5 (номеру курса) выдает соответствующее сообщение «, первокурсник»....
roncray1
12.06.2019 21:10
№3 переведите числа из десятичной системы счисления в двоичную: а) 274 б) 650 в) 1033 г) 1444 д) 999 №4 переведите числа из двоичной системы счисления в десятичную:...
tatu261
12.06.2019 21:10
Сделать блок схему найти сумму 1 × 2 + 2 × 2^2+ 3 × 2^3 + … + n × 2n^n...
sallyllyi
28.04.2020 10:24
Напишите алгоритм рисование цифр - 0911 в том порядке в каком я написал, желательно как-то кратко, я написал но получилось 39 строк... примерно так: алгначбла бла блакон...
terminator27
28.04.2020 10:24
C++Входные данныеВ первой строке задается одно натуральное число N, не превосходящее 1000 – размермассива.Во второй строке вводится N чисел – элементы массива (целые...
NeTop4ek
23.10.2020 16:28
Сор 7 класс по информатике Первое немного не влезло: Наибольший объем информации человек получает при...
Slime28052006
23.10.2020 16:28
1.Расшифруй эти слова: 01000010 01111001 01110100 01100101( )01000010 01101001 01101110 01100001 01110010 01111001( )01001110 01110101 01101101 01100010 01100101 01110010(...
Популярные вопросы
На отрезке ab длиной 23 см отметили точки c и d так, что ac-15 см,...
1
Перевод текста! дорогой свен. за твоё письмо. рада ,что наше общение...
3
Найти первообразную, f(x)= 1/3 cos3x-1...
1
От зеленого слова образовано слово мшистый? объясните,что оно означает....
3
Сколькими можно заполнить карточку спортлото 6 из 49 это сочетание...
2
Розв язати рівняння: x^3-5x^2+4x-20=0 мені достатньо ідеї, з чого...
2
1)12,37+3,7-5,37=? 2)8*11,2*2,5=? 3)3,7*12,75+3,7*2,1-3,7*4,85=?...
3
Установите соответствие между кислотами фосфора и их основностью:...
1
Как строятся графики в полярных координатах?...
2
Найдите наибольший общий делитель чисел 9,45,108! напишите !...
2
begin;
readln(n1);
readln(n2);
p:=(n2-n1)/59;
writeln(p);
end.
begin
write('n1=');
readln(n1);
write('n2=');
readln(n2);
writeln('Среднегодовой прирост = ',(n2-n1)/(1963-1904):6:2);
end.