Написать программу, которая бы по введенному числу от 1 до 5 (номеру курса) выдает соответствующее сообщение «, первокурсник».

sasha123123476 sasha123123476    3   29.07.2019 15:10    3

Ответы
ПолиночкаПоля1 ПолиночкаПоля1  27.09.2020 12:55
Program privet1;
var
k : integer;
begin
write('Введите номер курса: ');
readln(k);
if k = 1 then
writeln('Привет, первокурсник')
else if k = 2 then
writeln('Привет, второкурсник')
else if k = 3 then
writeln('Привет, третьекурсник')
else if k = 4 then
writeln('Привет, четверокурсник')
else if k = 5 then
writeln('Привет, пятикурсник');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика