(ПАСКАЛЬ)Напишите программу которая 20раз выводит на экран Ваше имя и фамилию в столбик

seny0600 seny0600    3   07.11.2020 21:12    3

Ответы
LysaPysa LysaPysa  07.12.2020 21:13

program name;

var

 i: integer;

begin

 for i := 1 to 20 do

   writeln('Ваши Имя и Фамилия');

end.

Объяснение:

program name;  // Название программы

var

 i: integer;  // Целочисленная переменная счетчик

begin  // Начало программы

 for i := 1 to 20 do  // Повторяем цикл 20 раз

   writeln('Ваши Имя и Фамилия');  // Выводим сообщение в консоль с новой строки

end. // Конец программы

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика