(паскаль) написать программу которая запросит ввести с клавиатуры 3 числа и выведит на экран большее из них. если числа равны программа должна вывести надписть, что числа равны.

elenamatveeva69 elenamatveeva69    1   22.09.2019 19:00    2

Ответы
ashirova1209 ashirova1209  08.10.2020 10:23
//PascalABC.NET
//Версия 3.3.5, сборка 1650
begin
var (a,b,c):=ReadReal3;
if (a=b) and (b=c) then write('числа равны') else write(max(max(a,b),c));
end.
ПОКАЗАТЬ ОТВЕТЫ
verysadsavant1 verysadsavant1  08.10.2020 10:23
Program qq;
uses CRT;
var a,b,c,max:longint;
begin
readln(a);
readln(b);
readln(c);
max:=a;
if b>max then
max:=b;
if c>max then
max:=c;
if (a=b)and(b=c)and(a=c) then
writeln('Числа равны')
else
writeln(max);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика