Написать программу в си++ которая будет вычислять количество натуральных чисел, кратных 5 и не превышающих заданное число n.

Mary17ice Mary17ice    1   11.06.2019 07:50    2

Ответы
vladuxa0311 vladuxa0311  09.07.2020 11:17
#include "math.h"
#include  <stdlib.h>
#include "stdio.h"
#include "conio.h"
#include <iostream>

using namespace std;

int main()
{
    using namespace std;
    int N;
    int count = 0;
    setlocale(LC_ALL, "Russian");
    cout << "Введите N : "; cin >> N;
    for (int i = 0; i <= N; i++)
    {
        if (i % 5 == 0 && i!=0)     count++;
    }
    cout << "Натуральных чисел,кратных 5-ти в данном ряду : "<< count;
    cout << endl;
    _getch();
}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика