Паскаль. на вход программе подаётся натуральное число n< =1000. выведите количество делителей числа n, включая 1 и само число n. ( )

Патич232 Патич232    2   20.09.2019 21:00    4

Ответы
787363 787363  08.10.2020 05:38
// PascalABC.NET 3.3

begin
  var a:=ReadInteger;
  writeln(Range(1,a).Where(x->a mod x=0).Count);
end.

Пример:
12
6
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика