tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Впаскале нужно составить программу
Впаскале нужно составить программу нахождения суммы чисел от 0 до 24 с шагом 3
Евус1111
3 03.06.2019 22:50
2
Ответы
helena59365
05.07.2020 06:28
Uses crt;
var i,k,n.Sum:integer;
begin
read (n);
sum:=0;
k:=0;
for i:=0 to n do
begin
k:=3;
Sum:=Sum+i;
end;
writeln(sum);
end.
ПОКАЗАТЬ ОТВЕТЫ
тууутуууу
05.07.2020 06:28
Var i,s:integer;
begin
for i:=1 to 24 do
if i mod 3 = 0 then s+=i;
writeln(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nata1116
19.05.2020 10:47
Укажите номера имён файлов, соответствующих маске *труд???.* 1)сотрудник.doс 2)контрудар.doc 3)трудяга.xlsx 4)труды.xls 5)трудодень.xls 6)трудотерапия.xls...
umniy1010101000
19.05.2020 10:47
6. Скількі вузлів має най ша крива Безье?1.Жодного2.Один3.Два4.Чотири...
ладаседан7
19.05.2020 10:47
1. Опиши алогоритм перемещения трехмерного объекта в Каким образом получить несколько копий объекта, расположенных на одинаковом расстоянии друг от друга?3. Можно...
Andrey2421
24.05.2021 16:57
Представим, что я где-то общаюсь с телефона в whatsApp(например из загородного дома), а потом я переместился домой и уже оттуда общаюсь по whatsApp. В таком случае,...
renatadautova
26.05.2019 19:40
Вычислить y в зависимости от x,введенного с клавиатуры y=( х2,если х 0 х+1,если х =0 2 - вычислить y в зависимости от x,введенного с клавиатуры (12,5*2,если -1 =х...
shumskaya03
26.05.2019 19:40
Вфайле fact.in записано натуральное число (количество цифр от 1 до 200). определить, является ли оно факториалом какого-либо числа. если да, в файл fact.out записать...
maxzaytsev5120
26.05.2019 19:40
Одно из самых распространенных современных устройств для работы с данными...
Умару11
26.05.2019 19:40
Программа нахождения площади прямоуголника , программа нахождения площади круга напишите , надо...
5ксюША88881
11.08.2019 15:30
По форме фигуры определить какая она квадрат круг или треугольник...
LLA7A
11.08.2019 15:30
Выбери два любых получения информации и устно сравни их между собой : чем похожи и чем различаются соидини стрелками по смыслу действие с информацией действие с...
Популярные вопросы
Скажите , как отличить краткое прилагательное от краткого причастия...
3
Две жёлтые три красные и одна белая ленты имеют общую длину 85...
3
Рассчитайте количества вещества перманганата кальция , необходимого...
1
Ьзнак после щепящих вкорне слова однокореные...
1
Образуй от данных глаголов действительные и страдательные причастия...
2
Выпиши из текстов встреча зимы и.никитин листопад и.бунин и летний...
1
Асчитается лучом если точка в конце?...
3
Іть записати 5 антонімів, які б характеризували поведінку й діяльність...
1
1.знайдіть значення виразу 5/8+5/16-5/24 2.порівняйте дроби 5/12...
3
Составьте предложения: 1.какой? кто ? как? что делает? 2. кто...
1
var i,k,n.Sum:integer;
begin
read (n);
sum:=0;
k:=0;
for i:=0 to n do
begin
k:=3;
Sum:=Sum+i;
end;
writeln(sum);
end.
begin
for i:=1 to 24 do
if i mod 3 = 0 then s+=i;
writeln(s);
end.