tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль. на интервале
Паскаль. на интервале от 100 до 300 найти среднее арифметическое чисел, кратное 10.
Аметисса1Грэсс
2 01.06.2019 18:50
3
Ответы
ллл107
01.10.2020 16:34
Var
k, i:integer;
SrAr:real;
begin
k:=0;
s:=0;
for i:=100 to 300 do
if i mod 10=0 then
begin
k:=k+1;
s:=s+i;
end;
SrAr:=s/k;
writeln(Sr:5:2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Азим721
09.03.2019 03:40
Решите двоичную арифметику, : 11011011-110101110. 11010101*1110 111110*1000010 111100*100100 10010000: 1110 101111001101: 110101 10011111111: 101111...
krekninnuga
09.03.2019 03:40
1)наличие какого устройства необходимо на компьютере для считывания информации с цифровой видеокамеры? 2)почему полнометражные фильмы с высококачественным звуковым сопровождением...
aminochka1516
09.03.2019 03:50
Укажите правильный адрес ячейки : а)а12с б)в1256 в)123с г)в1а -в электронных таблицах группа ячеек а1: в3.сколько ячеек входит в этот диапазон? а)6 б)5 в)4 г)3...
kaukov03
09.03.2019 04:00
Придумайте кодирования цветов для 64-цветной палитры...
Afakado
09.03.2019 04:00
Пусть видеопамять компьютера 512 кбайт. размер графической сетки - 640х480. сколько страниц экрана может одновременно разместиться в видео памяти при палитре из 256 цветов....
kozaksolomia1
09.03.2019 04:00
Cтроки. паскаль. 1.задано слово - последовательность произвольных символов. сделать программу, в которой составляется слово перевертыш к данному ( символы записываются в...
знайчушка
09.03.2019 04:10
Написать программу. которая вводит массив из n целых чисел и выводит на экран элементы с чётными номерами....
ronlimjy
09.03.2019 04:20
Где окажется исполнитель, выполнивший 16 раз подряд следующую группу команд? -пройти 10 метров вперед -повернуть на 90 градусов по часовой стрелке...
Sergey2003456
09.03.2019 04:40
Текстовый файл какие имеет расширение ?...
тетямотя7
09.03.2019 04:50
Трех друзей зовут вова, слава и никита. кто то из них потерял солдатика. их другу егору сказали: 1. солдатика потерял не вова 2. солдатика потерял слава. оказалось, сто...
Популярные вопросы
Установите понятие сенат форум туника легион сенаторы марсово поле значение...
3
Назовите все свойства рациональных чисел для 6 класса...
2
Выбери предложение(я), в которых есть наречия. Частые метели также задерживали...
1
Визначте масу солі, що утвориться при взаємодії 20 г сульфатної кислоти...
3
ОЧЕНЬ Найди значение выражения (42)2...
3
1) Треугольник ABC – правильный. Найдите радиус окружности, описанной...
1
Геометрия 5 вариант решите по братски...
3
Необходимо заполнить пропуски...
1
Вычислите архимедову силу, действующую на брусок размером 5×12×4 см,...
2
Заполните пропуски формами глагола , запишите полные предложения. Значения...
2
k, i:integer;
SrAr:real;
begin
k:=0;
s:=0;
for i:=100 to 300 do
if i mod 10=0 then
begin
k:=k+1;
s:=s+i;
end;
SrAr:=s/k;
writeln(Sr:5:2);
end.