Cтроки. паскаль. 1.задано слово - последовательность произвольных символов. сделать программу, в которой составляется слово перевертыш к данному ( символы записываются в обратной последовательности.) 2.дана
символьная строка. слово - последовательность символов между пробелами, не содержащая пробелы внутри себя.составить программу, в которой выводились бы все слова, в которых есть заданный символ.

kozaksolomia1 kozaksolomia1    3   09.03.2019 04:00    4

Ответы
fgf14 fgf14  24.05.2020 09:22

{Первая задача}
var
  s, rez: string;  // строки
  i: integer;  // целое число (счетчик)

begin
  writeln('Введите строку:');
  readln(s);  //
  for i := length(s) downto 1 do  // просматриваем буквы, начиная с последней
    rez := rez + s[i];  // прибавляем букву к результату
  writeln(rez)  // выводим результат
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика