Паскаль. линейный оператор. в магазине продается ткань для костюма. ее цена а грн. за кв. метр. напишите программу которая пошитывает и выводит на экран стоимасть куска этой ткани длинной х м. и шириной 80 см.

lizokturina lizokturina    3   09.06.2019 20:10    4

Ответы
MariaRils MariaRils  08.07.2020 13:28
Var
  A, x: real;

begin
  Write('Стоимость 1 кв.м. ткани, грн: ');
  Readln(A);
  Write('Длина куска ткани, м: ');
  Readln(x);
  Writeln('К оплате: ', A * x * 0.8,' грн.')
end.

Тестовое решение:
Стоимость 1 кв.м. ткани, грн: 46.5
Длина куска ткани, м: 2.6
К оплате: 96.72 грн.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика