Паскаль, информатика. нужно написать программу вычисления значения выражения. 1+x1+x2/b2c
(один плюс первый x плюс второй x разделить b второй умноженный на c) все выглядит как обыкновенная дробь
/-дробь

fonaut21krit fonaut21krit    2   01.03.2020 17:12    1

Ответы
даша3619 даша3619  11.10.2020 15:58

Program z1938;

Var x1,x2, b, c, d:real или integer;

Begin

Read (x1,x2,b,c);

d:=1+x1+x2/b2*c;

Write (b) если в условие "вывести ответ с точностью 3 знака после запятой", то write(b:6:3);

end.

Объяснение:

Вроде бы так, но это не точно, смотря какие условия в этой задаче

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика