1.дано трехзначное число. написать программу (pascal), которая «переставляет» первую цифру числа на самое последнее место.

DruNastya DruNastya    3   29.05.2019 14:50    7

Ответы
Kunpaw Kunpaw  01.10.2020 14:11
Uses crt;
var a: integer;
begin
     readln(a);
     a:=(a div 10 mod 10)*100+(a mod 10)*10+(a div 100);
     writeln(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика