tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль. для заданного x
Паскаль. для заданного x в последовательности вида sinx, sin((sin( первое число,меньше по модулю 0,01.
IlyaLS
3 15.06.2019 15:20
8
Ответы
povorovak
02.10.2020 02:11
Var x:integer;
begin
readln(x);
x:=sin(x);
while abs(x)>0.01do
x:=sin(x);
writeln(x);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
overlord735
24.06.2019 05:30
Выберите возможные типы переменной f для внесения в неё значения 77 выберите один или несколько ответов: a. boolean b. string c. integer d. real...
hdjeugwcwtixuvbekz
24.06.2019 05:30
Масштаб изображения элементов документа пpи печати… варианты ответа: 1. влияет на pазмеp символов 2. не влияет на pазмеp символов 3. влияет при разбиении на страницы...
Nazarkadm
24.06.2019 05:30
Дан массив y(11). составить программу обработки массива: 1. найти сумму отрицательных элементов массива среди элементов, стоящих на нечетных местах. 2. заменить все элементы,...
kesha25521
05.06.2019 07:30
Напишите диалог между бабой ягой, снегурочкой, дедом морозом и снеговиком (каждвая реплика в три строчки) !...
ebanat3
05.06.2019 07:30
Составить блок-схему алгоритма нахождения длины окружности через радиус!...
kazmerovichvika
05.09.2019 09:20
1)вид памяти, которая может хранить большие объёмы информации. принцип чтения/записи информации-луч лазера 2)устройство для чтения и записи информации на диск 3)устройство...
ВАНЯПУХОВ
05.09.2019 09:20
Вася получил за контрольную 10, а петя 100. запишите средний этих учеников в десятичной системе....
Харпааа
05.09.2019 09:20
Всем ! кто в курсе, что значит операционная система (дать характеристику данному виду ос в данной классификации)....
bocmanlera
20.03.2020 03:02
нужно составить программу в паскале Заранее Задание: Найдите среднее арифметическое элементов массива, заполненного случайными числами от 6 до 21. Размерность массива...
adik200376
08.09.2019 12:20
Установите взаимнооднозначное соотношение: 1 ) x: =1; a) тело цикла не выполнится ни разу while x 10 do writeln(x); 2) x: =1; б) тело цикла будет выполнено 6 раз while...
Популярные вопросы
Постройте график функции y=3-4x^2 и укажите промежутки её возрастания...
2
Назовите основные факторы производства и проиллюстрируйте примером...
1
Знайти пропускну можливість(метрів куб,/год) водозливної труби, переріз...
1
Краткое содержание сказки еж и заяц 5 6 предложений и тему 13...
3
4. определите виды словосочетаний по типу подчинительной связи (согласование,...
3
Какое из утверждений верно и почему? a) ctg2,8 0; b) sin2,8 0; c)...
3
Расстояние между поселками а и в 40 км. скорость первого почтальона...
3
9) в саду было 128 деревьев. 3/8 этих деревьев были яблони. 2/4 всех...
3
Впрямій трикутній призмі сторони рівні 4,5,7, а бокове ребро рівне...
2
Ihave never been here before as/but/even though/like my friend has...
2
begin
readln(x);
x:=sin(x);
while abs(x)>0.01do
x:=sin(x);
writeln(x);
end.