Паскаль. Дана матрица 10х10, составить программу которая выводит на экран (скорее всего массив) следующее:

esedova61p0apim esedova61p0apim    3   21.02.2020 19:34    2

Ответы
strekoza7 strekoza7  11.10.2020 11:10

PascalABC

var

 a:array[1..10,1..10]of longint;

 i,j:longint;

begin

 for i:=1 to 10 do

   for j:=1 to 10 do

   begin

     if (i mod 2 <> 0) then

       a[i,j]:=j

     else

       a[i,j]:=10-j+1;

   end;

 for i:=1 to 10 do

 begin

   for j:=1 to 10 do

     write(a[i,j],' ');

   writeln;

 end;

end.

ПОКАЗАТЬ ОТВЕТЫ
жееннняяя жееннняяя  11.10.2020 11:10

===== PascalABC.NET =====

begin

 var n := 10;

 var a := MatrGen(n, n, (i, j) -> i.IsEven ? j + 1 : n - j);

 a.Println(3)

end.


Паскаль. Дана матрица 10х10, составить программу которая выводит на экран (скорее всего массив) след
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика

Популярные вопросы