Написать программу на языке паскаля 1)дано натуральное число. определить является ли оно чётным 2)дано натуральное число. определить оканчивается ли оно цифрой 7.

Sasha190507 Sasha190507    2   01.03.2019 15:30    139

Ответы
kazz1m kazz1m  23.05.2020 18:22

Задача 1

program xxx;

   var n : integer;

begin

   write('введите число n=');

   readln(n);

   if n mod 2 = 0 then write('четное') else write ('нечетное');

   realdn

end.

 

Задача 2

program xxx;

   var n : integer;

begin

   write('введите число n=');

   readln(n);

   e := n mod 10

   if e = 7 then write('заканчивается на 7') else write ('не заканчивается на 7');

   realdn

end.

 

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика