tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль дан массив из
Паскаль дан массив из n элементов. определить количество элементов, которые являются нечетными числами.
azharabikenova
2 26.08.2019 21:00
1
Ответы
Kuprums
05.10.2020 21:36
// PascalABC.NET 3.2, сборка 1407 от 18.03.2017
// Внимание! Если программа не работает, обновите версию!
begin
Writeln('Нечетных: ',ArrRandom(ReadInteger('n='),-99,99).Println
.Where(x->x.IsOdd).Count)
end.
Пример
n= 15
-91 88 -55 -11 -12 -84 53 86 27 -18 -57 -61 13 -94 -48
Нечетных: 8
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dwinchester15
22.04.2020 02:34
Написать программу, проверяющую принадлежит ли число, введенное с клавиатуры, интервалу (3; 8)...
kostynbai
22.04.2020 02:34
Нужно решить задачу по информатике на python. (задача на прикрепленном фото)...
reginasachtova
22.04.2020 02:54
Книга содержит 132 страниц. На каждой странице 36 строк. В каждой строке 59 символов (включая пробелы). Найти информационный объём текста, считая, что каждый символ...
romasivtsov
08.06.2019 13:50
Врезультате работы алгоритма у: =х+5 х: =у у: =х+у вывод у переменная у приняла следующее значения (10).выведите число,которое являлось значением переменной х до...
холера678
08.06.2019 14:00
Пацантре ! делать в excel vba 1) ввести массив данных a(n); a(5) 2) найти сумму нечётных элементов массива . (s) 3) все чётные элементы массива разделить на s 4)...
Taekimyeon
08.06.2019 14:00
Перевести в двоичную систему счисления 45 и 31...
Alexxxxxxxxxxxxxxxey
08.06.2019 14:00
Скорость модема 512 кбит/с размер файла 25 мбайт сколько времени понадобится чтоб передать этот файл?...
malishkoartem21
08.06.2019 14:00
Дано натуральное число. найти : сумму четных цифр; минимальную цифру; кол-во цифр, кратных 3ем; разность максимальной и минимальной цифр; максимальную цифру среди...
Маликакот
16.09.2019 09:50
1.графический файл содержит чёрно-белое изображение размером 100*100 пикселей. каков информационный объём этого файла. 2. для хранения растрового изображения размером...
Katya4polua
17.07.2019 04:50
Написать программу на паскале абс цикл с постусловием дано целое число n ( 1). вывести наименьшее из целых чисел k, для которых сумма 1 + 2 + … + k будет больше или...
Популярные вопросы
) Найти скорость и ускорение движение точки в момент времени ,...
1
Решите 1 вариант, любые задания, на завтра нужно прям ....
3
Задание 1. Найдите ответы на вопросы: 1. Интимность и психологизм...
2
Потскажите вонитичну транскрипцію рюкзак...
2
теплохід йшов 2год за течією і 1,5год проти течії. Скільки км...
3
На складі є три партії деталей. У першій є 25% бракованих деталей,...
2
За час автобус проходит 1/6 всего расстояния. колько часов он...
2
За день в саду зібрали 4817 кг яблук. 15\% зібраних яблук відправили...
1
Надо выполнить действия ,и заранее !...
2
Задано вибірку з генеральної сукупності значень дискретної випадкової...
1
// Внимание! Если программа не работает, обновите версию!
begin
Writeln('Нечетных: ',ArrRandom(ReadInteger('n='),-99,99).Println
.Where(x->x.IsOdd).Count)
end.
Пример
n= 15
-91 88 -55 -11 -12 -84 53 86 27 -18 -57 -61 13 -94 -48
Нечетных: 8