tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль! дан целочисленный
Паскаль! дан целочисленный массив. отсортировать массив по убыванию,начиная с максимального элемента
caesarkung
1 19.06.2019 09:20
1
Ответы
murkacomkate
02.10.2020 05:13
Program array;
const A=10;
var mas:array [1..A]of integer;
n,i,j,k,x:integer;
begin
writeln('Исходный массив:');
for i:=1 to A do
writeln(i);
n:=1;
writeln('Отсортированный массив:');
while i>n do
for i:=A downto n do
writeln(i);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
betmurzaev2015
15.04.2020 12:52
Составьте программу,которая нарисует дом...
lis316721
13.06.2019 11:00
Какой объем видеопамяти необходим для хранения четырех страниц изображения если битовая глубина равна 24 а разрешающая дисплея 800*600 пикселей...
sunnyAkhhhh
13.06.2019 11:00
Два текста содержат одинаковое количество символов. первый текст 256 символов, второй мощностью 32 символа. во сколько раз различимы объёмы этих текстов?...
andrei79smirnov
11.08.2019 02:40
Составьте программу выводящую на экран в первую строку - нечетные числа от 35 до 47 через точку с запятой а во вторую строку - четные числа от 18 до 54...
sashachadaev
11.08.2019 02:40
Написать программу которая запрашивает ряд чисел и считает их сумму. количество чисел не ограничено. при нажатии цифры 1 - ввод чисел прекращается. решение с цикла...
Lyrryface
11.08.2019 02:40
Составьте программу рисования 8 окружностей радиусом 40 с координтами центров окружностей: (40,180), (120,,...
34Настюша1111
11.08.2019 02:40
Замени шестнадцатеричную цифру 5 четырьмя двоичными цифрами (тетрадой)....
Любимка97
20.05.2019 16:50
5известных имен в информатике. фотографии этих людей и немного информации о них....
Nad17ka
20.05.2019 16:50
Решите на берегу реки стоит крестьянин с лодкой а рядом с ним волк коза и капуста.крестьянин должен переправиться на другой берег юон может 1только увезтию волк может...
prudniksveta
20.05.2019 16:50
Написать программу на паскале: ввод с клавиатуры последовательности чисел заканчивается вводом нуля, найти произведение этих чисел, нуль в последовательность не входит...
Популярные вопросы
1. Сколько частей в классической симфонии? А) 3 части; Б) 4 части;...
1
Мотоциклист за день проехал некоторое расстояние. 1% пути он ехал...
2
В марте комбинат произвёл 160 тонн сливочного масла, а в апреле...
3
очень написать это упражнения...
1
Главными противниками Улу-Мухаммеда в борьбе за власть в Орде были:...
2
У пасленовых цветки одиночные или собраны в соцветия завитки это...
3
Какие уроки можно извлечь из событий Пелопоннеской и Беотийских...
3
Мирамис это кто дайте ответ Только не пишите что нибуть...
3
Напишите 3 важных информации по тексту - р / с Важная информация...
2
ОЧЕНЬ ЛЁГКИЕ ВО ЕСЛИ ЗНАЕТЕ ФИЗИКУ ! Эти волны используют для стерилизации...
3
const A=10;
var mas:array [1..A]of integer;
n,i,j,k,x:integer;
begin
writeln('Исходный массив:');
for i:=1 to A do
writeln(i);
n:=1;
writeln('Отсортированный массив:');
while i>n do
for i:=A downto n do
writeln(i);
end.