Написать программу на паскале: "ввод с клавиатуры последовательности чисел заканчивается вводом нуля, найти произведение этих чисел, нуль в последовательность не входит"

prudniksveta prudniksveta    2   20.05.2019 16:50    4

Ответы
laktionovapolyp0cghd laktionovapolyp0cghd  14.06.2020 03:29

program p;

var a,b: integer;

begin

a:=1;

repeat begin

writeln('Введите число: ');

readln(b); if b<0 then a:=a*b;

until b=0; writeln('ответ:',a);

readln; end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика