tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль, цикл while вводятся
Паскаль, цикл while вводятся числа, посчитать кол-во чисел, которые делятся на 2 и которые делятся на 3. ввод закончить 0. вывести на экран кол-во чисел , делящихся на 2 и кол-во чисел, делящихся на 3. ,
марьяна126
3 04.06.2019 06:20
10
Ответы
xk1
05.07.2020 10:17
N, i, k, d, t:integer;
begin
while n<>0 do
readln(n);
if (n mod 2)=0 then d:=d+1;
if (n mod 3)=0 then t:=t+1;
writeln(d,' ',t);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
davidpolshin
07.09.2019 14:20
Какие существуют получения информации. (их всего 5)...
apologise
07.09.2019 14:20
Какие бывают виды представления информации. (их всего 5)...
Rossen
22.04.2021 22:25
Сформировать двумерный массив из фамилий и имен (тип переменной строковая). Вывести полученный массив на экран. Указать сколько раз в массиве встречается фамилия Никитский....
666Лиза66611
22.04.2021 23:04
Домашнее задание «Повторение по теме «Системы счисления» Среди приведённых ниже трёх чисел, записанных в различных системах счисления, найдите максимальное и запишите его в...
SerAv2000
22.04.2021 23:05
Напечатайте 5 абзацев. Начиная от информационные и коммуникационные технологии, заканчивая содержит 26 знаков...
SaySasha02
22.04.2021 23:05
Что такое это за такое просто пишу буквы меньше 20 букв нелья Что это такое На фото?...
kotnapnewme123p04tz4
22.04.2021 23:10
На рисунке приведен фрагмент электронной таблицы. Чему будет равно значение в ячейке B4, в которую записали формулу =СУММ(A2:C2;B1)?...
krasotkak31
22.04.2021 23:14
Як вказати значення атрибуту тегу? Наведіть приклади з сайту та вкажіть що означають вказані значення атрибуту....
ryslan3222
22.04.2021 23:16
). Вводится 10 чисел. Найти разность между максимальным и минимальным их введенных чисел Вводится текст. Конец ввода . Найти количество предложений, предложения разделяются...
Ogents007
22.04.2021 23:18
написать программу на pascal. Напишите программу, выводящую ряд квадратов чисел от 1 до 10 двумя for и while...
Популярные вопросы
6. решите уравнения: а)3,7а +15 + 4,1а=89,1 б)14 +6,2а +2,4а=69,9...
1
Можете ли вы согласиться с тем, что в поэме народ не только , но и протестующий,...
2
Безответная любовь сочинение 15.3 2 аргумента из . 90 ....
3
Подобрать к слову синоним: весёлый-радостный,васхищённый довольный....
3
Из пунткта а в пункт в вышел турист со скоростью 4 км/ч а через 1 ч.30 мин....
3
Надо 1.дан отрезок ав,ав=5 см причем в середина отрезка ам найдите расстояние...
2
Сравни и поставь знак а) и б) 3640см 36м...
2
Фокусные расстояния трёх линз соответственно равны 2,4 м, 1,4 м и 3,7 м....
1
Особенностью атмосферной циркуляции, приводящей к частой смене погоды в северной...
2
При якому значенні зміної не має змісту вираз? х-8 х-14...
3
begin
while n<>0 do
readln(n);
if (n mod 2)=0 then d:=d+1;
if (n mod 3)=0 then t:=t+1;
writeln(d,' ',t);
readln;
end.