написать программу на pascal. Напишите программу, выводящую ряд квадратов чисел от 1 до 10 двумя for и while

Ogents007 Ogents007    1   22.04.2021 23:18    3

Ответы
ника2752 ника2752  22.04.2021 23:20

С цикла for:

var

i:integer;

begin

for i:=1 to 10 do

writeln(i*i);

end.

цикла while:

var

i:integer;

begin

i:=1;

while i<=10 do

begin

writeln(i*i);

i+=1;

end;

end.

Объяснение:

i+=1 - запись равнозначна записи i:=i+1

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика