tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль, цикл со счетчиком.
Паскаль, цикл со счетчиком. вывести на экран все двузначные числа, которые нацело делятся на число, введённое пользователем.
Topceev21
1 21.07.2019 21:10
2
Ответы
saxarowaulia
25.08.2020 12:03
Var k,i:integer;
begin
write('k='); readln(k);
for i:=10 to 99 do
if i mod k = 0 then write(i,' ');
end.
Пример:
k=5
10 15 20 25 30 35 40 45 50 55 60 65 70 75 80 85 90 95
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
H2Oя
05.09.2019 21:40
Укажите недостающее понятие человек — записная книжка = компьютер — … а) оперативная память б) жесткий диск в) системный блок г) память...
TITANIKбро
05.09.2019 21:40
Придумай 2 вопроса на которые нельзя ответить. информатика 3 класс номер 15...
nadiasotochka
09.08.2019 08:50
Рисунок имеет размеры 100х50 точек. подсчитайте объем памяти в байтах занимаемый при растровом кодировании изображения с 64 цветной палитрой....
bodrov2015
09.08.2019 08:50
Поезд двигаясь равномерно за 2 часа проходит путь равный 108 км. написать программу вычисления скорости поезда в паскале...
Жан041
19.03.2019 21:22
Введите в компьютер программу example2.выполните программу,получите результаты....
del9832
19.03.2019 21:23
Программа - питон. 8 класс. третья...
elenashyplukova
19.03.2019 21:24
Написать пузырьковую сортировку в обратном направлении на основе кода во вложении. вложение: отсортировать от наибольшего значения к наименьшему # написать программу,...
Katerka
01.11.2020 23:19
Здравствуйте, решил зайти в учетную запись администратора на виндоус 10, зашел гдето через 30 мин автонастройки на рабочий стол, иконок нет и панель задачь мигает (не...
veterantitanfaoz8ptr
18.05.2019 17:30
Решить периметр правильного треугольника, вписанного в окружность, равен 45 см. найдите сторону правильного четырехугольника, вписанного в ту же окружность....
niavente
18.05.2019 17:30
Вравнобедренном треугольнике две стороны 4 см и 8 см . найдите перимерт треугольника . напишите что бы было понятно , и подробно...
Популярные вопросы
Реформациянын пайда болуы 3 себеп...
3
Запиши приклади організмів цих екосистем які належать до утворювачів,...
1
ЗадачаЯкий об єм водню виділиться при взаємодії 280 г магнію з ортофосфатною...
3
по Русской литературе . Заранее . Прочитайте отрывок из сказки А.Н....
1
Бәйтерек 1. Астана қаласының символы – «Астана – Бәйтерек». 2. Ол...
2
Розкласти на множники: (2а – 3) 2 − 9;...
2
Кто решал это? напишите ответ вопросы лень писать)...
3
В 5 классе 30 учащихся. Из них 3/5 изучают немецкий язык, а из оставшихся...
3
Етістіктің шақтары неше түрге бөлінеді...
3
определите время равномерного подъема груза массой 300кг механизмом,...
1
begin
write('k='); readln(k);
for i:=10 to 99 do
if i mod k = 0 then write(i,' ');
end.
Пример:
k=5
10 15 20 25 30 35 40 45 50 55 60 65 70 75 80 85 90 95