tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль абс.нет составьте
Паскаль абс.нет составьте программу вычисления суммы квадратов простых чисел из промежутка [m; n]
vikyyyyysya142
2 06.08.2019 10:00
5
Ответы
shmklevdima
04.10.2020 00:52
Var
x,d,m,n,s:integer;
begin
read(m,n);
for x := m to n do
begin
d := 2;
while (d < x) and (x mod d <> 0) do
d := d + 1;
if x = d then
s := s + sqr(x);
end;
write(s)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
АлександрЧерепов
21.03.2020 20:18
Вывести все слова содержащие больше одной буквы «ы» vba...
kalashnikovale2
21.03.2020 20:01
Расположите в массиве R(n) сначала положительные, а затем отрицательные элементы массива Z(n), где 0 = n =40 ( с++)...
Полинка1608
21.03.2020 19:53
Найти переменную n в двнном алгоритме!...
Nadezhdakarpov1
22.12.2021 14:38
1. Что такое содержание документа? Зачем он предназначен? 2°. Как подается содержание документа? Как им воспользоваться? 3°. Как создать содержание документа в текстовом...
armvos
03.09.2019 04:30
Международный стандарт unicode отводит на один символ: а) 1 байт б) 2 байта в) 256 байтов г) 65536 байт...
ПОМОГИТЕ1111121
03.09.2019 04:30
Как удалить обрамление (видимые границы) таблицы?...
svr2
03.09.2019 04:20
Написать программу в среде delphi, которая проверяет находится ли введённое с клавиатуры число в массиве....
AshesSpy
27.11.2020 12:58
Написать программу для задач: 1. Заданы два числа А и В. Найти их сумму , если они равны.2. Заданы два числа А и В. Вывести эти числа, если А меньше В....
RanDomAizer11
27.11.2020 12:59
1. какой размер подкачки минимальной и максимальной указать на диске с и д? у меня 3 гб оперативной памяти и 32 разрядная система.2.автоматически диск е отключена подкачка....
0987mnbv
27.12.2021 14:25
Реакцию сгорания метана можно представить уравнением: CH4(г)+2O2(г)=CO2(г)+2H2O(г). Используя следствие закона Гесса и стандартные энтальпии образования веществ, определите...
Популярные вопросы
Дополнить рассказ : был чудесный зимний день. солнце светило ярко....
1
На сколько возрастет температура одноатомного газа при изобарном подведении...
1
Решите уравнение |2x-5|=|3x-1|. в ответе запишите сумму корней, если...
2
Длина прямоугольного параллелепида 24см, и она больше ширины в 3 раза,...
2
Какой объем занимают 100 моль ртути...
1
Четырёхугольник abcd вписан в окружность. угол abc равен 48 градусов,...
1
Односоставные предложения в повести ночь перед рождеством , найти...
1
Вкласс принесли чистые тетради. если раздать по 2 тетради, то 19 останется....
3
Периметры двух подобных многоугольников относятся как 2: 9. площадь...
1
Написать не большую сказку про кактус и розу...
1
x,d,m,n,s:integer;
begin
read(m,n);
for x := m to n do
begin
d := 2;
while (d < x) and (x mod d <> 0) do
d := d + 1;
if x = d then
s := s + sqr(x);
end;
write(s)
end.