Написать программу в среде delphi, которая проверяет находится ли введённое с клавиатуры число в массиве.

svr2 svr2    3   03.09.2019 04:20    3

Ответы
311242aaa 311242aaa  06.10.2020 13:54
Program t_1;   const size=100;   var a:array[1..size] of integer; i,n,m,q:integer;begin    readln(n);    for i:=1 to n do       read(a[i]);    readln(m);    for i:=1 to n do       if a[i]=m then           begin             writeln('YES');             q:=1;             break;          end;    if q=0 then writeln('NO')end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика