Паскаль (9 класс! ) напишите программу вычисления расстояния между двумя точками плоскости

CailiVinchisiter CailiVinchisiter    3   08.03.2019 13:10    3

Ответы
rama25 rama25  24.05.2020 06:13

Program d1;
var
x1,x2,y1,y2,d:Real;
begin
Read(x1);
Read(x2);
Read(y1);
Read(y2);
//d:=sqrt(sqr(x2-x1)+sqr(y2-y1));
write('Ðàñòîÿíèå ìåæäó òî÷êàìè: ',d);
end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика