tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль дано целое четырехзначное
Паскаль дано целое четырехзначное число. найти модуль разности числа, образованного первыми двумя цифрами и числа, образованного последними цифрами . (для числам 3245 рассматриваются 32 и 45) паскаль
Таксильяна2006
3 27.08.2019 02:40
4
Ответы
Sagymbekova1
05.10.2020 22:00
Var n: integer;
begin
write('N = '); readln(n);
n:=n div 100 - n mod 100;
if n<0 then n:= -n;
writeln(n);
end.
N = 4235
7
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kosenaalina
08.10.2019 04:30
Вывести на экран в строку через пробел такие трёхзначные числа у которых произведение 1 и 3 цифр равно введённому с клавиатуры числу...
natachapligina
25.03.2020 13:33
Написать программу решения системы уравнений используя стек в лампанелле...
Ludok0309
19.02.2021 22:52
С чего начинается программа? С чего начинается осовная программа? (Paskal) ...
YuraJuliya
19.02.2021 22:50
Дано: B¯¯¯&C . Первым выполняется B¯¯¯ B¯¯¯&C C¯¯¯...
gallyamovdenis
19.02.2021 22:44
Составьте программу для рисования ёлочки в Pascal ABC ...
Приветипока
19.02.2021 22:33
ПО ИНФЕ СДЕЛАЙТЕ ТЕ КТО РЕАЛ ШАРИТ БЕЗ ГЛУПОСТЕЙ РЕАЛЬНО УМОЛЯЮ ВАС...
liskotovich
29.05.2019 00:50
2. какие знаки относятся к формальным языкам? а) музыкальные ноты б) дорожные знаки в) знаки элементов г) язык д) китайский язык...
Vlada2005Bee
21.05.2019 19:50
Заполнить массив из 15 элементов первыми натуральными нечетными числами и распечатать в столбик...
Бесконечноенебо
19.06.2019 14:00
Как сделать тётя агата дала пифу на ужин 12костей.пиф съел 7костей,потом вдруг увидел кота геркулеса ,погнался за ними и оторвал ему ухо.тётя агата решила наказать пифа...
Lidya777
19.06.2019 14:00
280грамм сыра стоит 98р сколько стоит 1кг сыра?...
Популярные вопросы
Прикрываешься чёрным плащом, презирает ложь, приличное поведение, положить...
2
Мама купила 5 кг клубники по 7 руб. за килограмм и 3 кг земляники по...
2
Квадрат со сторой 8 см разделили на 4 треугольника, найти площадь треугольника...
3
Что мне пригодится знать на контрольной по ? за первую четверть...
2
Втропическ.климатич.поясе южн. полушар. на одной и той же широте на...
1
Письмо на языке 150 слов тема покупки. напишите...
2
Выполни звуко-буквенный анализ слов: олень, чайка, язык, бублик...
3
Обозначьте средства связи в этих словосочетаниях 1)устоявшейся тишине...
1
На движение з. 1. собственная скорость лодки 7 км/ч. скорость течения...
1
Напишите предложение по схеме i have i have...
3
begin
write('N = '); readln(n);
n:=n div 100 - n mod 100;
if n<0 then n:= -n;
writeln(n);
end.
N = 4235
7