tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Паскаль 1. нпк вводит 2
Паскаль 1. нпк вводит 2 числа (a 2. нпк вводит числа до тех пор пока не будет введено число 0, после этого выводит сумму введенных числе
ЕлизаветаСиянко
1 30.07.2019 17:00
3
Ответы
bogussasa7
03.10.2020 17:45
Program sum;
var
a,b,s: integer;
begin
s := 0;
loop do
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
s := s + (a + b);
if (a = 0) or (b = 0) then
begin
break;
writeln('s = ', s);
end;
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dragogogo
30.07.2019 11:00
Зная , что каждая буква исходного текста заменяется третьей после нее буквойв алфавите языка , который считается записным по кругу , декодируйте следующие высказывания и. в. шишкана...
lizza3429
30.07.2019 11:00
Построить на промежутке [-2, 2] с шагом 0,4 таблицу значений функции...
SemyaTanya
30.07.2019 11:00
Найдите ошибку, рисунок должен быть симметричным uses graphabc,crt; var t: integer; procedure lin( x,y,a,h: integer); begin t: = a- x; if ( h 0) then begin line ( x,y,a,y); lin (x+...
ЭлинаКутлуюлова
30.07.2019 11:00
Составьте программу, которая запрашивает три числа и определяет наибольшее из них....
ДарьяOver
30.07.2019 11:00
Составьте программу, которая запрашивает три числа и проверяет, делится их сумма на первое число без остатка....
BestPe
30.07.2019 11:00
Составьте программу: y=10/x-1 + sin x на промежутке [2; 4], шагом 0,1....
partsik95
30.07.2019 11:10
1. введено число. известно, что оно может быть равно от 10 до 999, определить сумму цифр в этом числе 2. введено три числа. определить количество четных из них, больших пяти 3. введено...
KolbasaBatonSir
30.07.2019 11:10
16. у фокусника есть ящик, в который кладутся монеты: круглые, треугольные и квадратные. если в ящике находятся две круглых монеты, то в результате одного переворачивания ящика они...
alexaFat
30.07.2019 11:10
Повтори 7 раз сместиться на (−3,−2) сместиться на (2,2) сместиться на (3,7 ) конец какую команду надо выполнить чертёжнику, чтобы вернуться в исходную точку, из которой он начал движение?...
kvpopochku
30.07.2019 11:20
Водной из кодировок unicode каждый символ кодируется 16 битами. определите размер следующего предложения в данной кодировке: вознёсся он, высшею главою - непокорной, александрийского...
Популярные вопросы
У рівносторонньому трикутнику проведено медіану AM, що дорівнює 19 см. Знайди відстань...
2
5. Определите вариант ответа, в котором указаны исключения из правила а)вырасти...
1
Найдите ширину теплицы. ответ дайте в метрах с точностью до десяТых....
2
Расскажите цитаты из 2 главы повести Детство (Максим Горький)...
2
Найдите периметр данного многоугольника заранее ...
1
Визначити період коливань тягарця на нитці довжиною 40 см. ( ДАЮТ)...
1
решить промежуточную аттестацию по английскому языку 7 класс...
3
Какие возникли вопросы при прочтении маленький принц (тоесть сюжетные дыры минимум...
1
19443 - 2х: В три школы отправили 483 кг картофеля, причем в первую школу отправили...
2
Дитячий майданчик мае форму прямокутника, площаякого дорівнює 192 м. Однайого сторона...
2
var
a,b,s: integer;
begin
s := 0;
loop do
begin
write('a = ');
readln(a);
write('b = ');
readln(b);
s := s + (a + b);
if (a = 0) or (b = 0) then
begin
break;
writeln('s = ', s);
end;
end;
end.