Составьте программу, которая запрашивает три числа и проверяет, делится их сумма на первое число без остатка.

ДарьяOver ДарьяOver    2   30.07.2019 11:00    4

Ответы
Bereke2006 Bereke2006  03.10.2020 17:24
//Pascal ABC.NET v3.1 сборка 1219

Var
 a,b,c:integer;
begin
 read(a,b,c);
 if (a+b+c) mod a=0 then writeln('Yes') else writeln('No');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика