PascalABC.NET Составьте программу для ввода значений 10 элементов массива с клавиатуры и вывода их на экран в обратном порядке.

somovalelyЛеля15 somovalelyЛеля15    1   25.09.2021 20:51    4

Ответы
dol2711 dol2711  25.09.2021 22:00

var

 a: array[1..10] of integer;

 i: integer;

 

begin

 for i := 1 to 10 do Read(a[i]);

 Writeln('Введённые числа в обратном порядке:');

 for i := 10 downto 1 do Write(a[i], ' ');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика