Pascalabc.
напишите программу,которая находит все корни уравнения в диапозоне x от -100 до +100 :

ix^2 - 5x + 2i = 2

lenamotinaozavac lenamotinaozavac    3   13.01.2020 22:20    1

Ответы
Liza241437Елизабет Liza241437Елизабет  11.10.2020 00:37

Var

X, i: longint;

Begin

Readln(l);

For x := - 100 to 100 do

Begin

If l*x-5*x+2*l=2 then writeln(x);

End;

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика