tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal. в одномерном массиве
Pascal. в одномерном массиве элементы меньше 1 умножить на 2,а остальные увеличить на 3
вова993
3 25.08.2019 10:30
3
Ответы
csmurzik
05.10.2020 18:33
Var
x:array [1..10] of integer;
i:integer;
begin
writeln('Введите массив');
for i:=1 to 10 do begin
read(x[i]);
if x[i]<1 then
x[i]:=x[i]*2
else
x[i]:=x[i]+3;
end;
for i:=1 to 10 do
write(x[i],' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
SaminaR
08.07.2019 23:00
Расположите устройства внешней памяти в порядке убывания их объема: cd-rom.жесткий диск .дискета.dvd-rom. флеш-накопитель....
egorkakraynov
08.07.2019 23:00
Установите соответствие библиотека смешанная система болото природная система самолёт техническая система вулкан оркестр степь...
Какашки456
08.07.2019 23:00
Спочатку прийменник з трьох букв відгадай від коней дві літери перші додай візьми дві останні від слова корова і ось ми отримали слово...
Эльза132004
08.07.2019 23:00
Дан масив из n элементов, увеличить каждый элемент масива на 5.5. найти номер min элемента!...
Адильхан435
08.07.2019 22:50
Дан массив из n элементов, элементы массива рандомом, найти суммы положительных и отрицательных элементов....
Alishkek
08.07.2019 22:50
Дан текст. составьте программу нахождения количества точек в этом тексте. решить с pascal abc...
VladMirnyi
08.07.2019 22:50
Трояны и вирусы могут изменять dll файлы файлы конфигурации представляют риски. если вы не инициировать его, заблокировать его немедленно. что это значит?...
денисвеликий
08.07.2019 22:50
Некоторый алфавит содержит 64 символа. каков информационный вес одного символа?...
маркен2
08.07.2019 22:40
Какие существуют создания новых документов...
Aleksandra19771
08.07.2019 22:40
Напишите программы 1) последовательности чисел 0,5, 2) предложите ввести три действительных числа а б с. определите среди них максимальное...
Популярные вопросы
Фонетический разбор слова на казахском спорт и разобрать слово...
2
Для оклейки стен в одной комнате купили 10 рулонов обоев а во...
2
Решить на составления уравнения провод длиной 624м разрезали на...
3
Мини сочинение на языке на тему моя мечта путешествовать по свету...
2
Востроугольном треугольнике любой внешний угол ..: 1)острый 2)прямой...
1
Составьте по каждому выражению и решите её а)38×(5,7+9,4) б) 15×(44,5-...
2
Определите слово , в котором пропущена безударная проверяемая...
2
Разъезд подъезд степь какое лишнее слово?...
3
1. железы внутренней секреции выделяют гормоны в/на….? 2. железы...
1
Решить цепочку si--sio2--na2sio3--h2sio3--sio2--si...
3
x:array [1..10] of integer;
i:integer;
begin
writeln('Введите массив');
for i:=1 to 10 do begin
read(x[i]);
if x[i]<1 then
x[i]:=x[i]*2
else
x[i]:=x[i]+3;
end;
for i:=1 to 10 do
write(x[i],' ');
end.