Дан текст. составьте программу нахождения количества точек в этом тексте. решить с pascal abc

Alishkek Alishkek    3   08.07.2019 22:50    1

Ответы
galimullinaan galimullinaan  02.10.2020 23:06
Var s:string; k,i: integer;
begin
 writeln('Введите строку ');
 readln(s);
 k:=0;
 for i:=1 to length(s) do
   if s[i]='.' then k:=k+1;
 writeln('Количество точек в строке = ',k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Milanami1 Milanami1  02.10.2020 23:06
Другие вопросы по теме Информатика