Pascal составьте программу построения таблицы значений функции y=0,5x+8 на интервале от -4 до 4 с шагом 0.5 (с использованием goto)

Ритаforever Ритаforever    2   25.05.2019 18:10    10

Ответы
tsts84 tsts84  21.06.2020 23:58
Так?
var x:real;
label l;
begin
x:=-4;
l:writeln(x,' - ',0.5*x+8);
x+=0.5;
if x<= 4 then goto l
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика