tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Нужен алгоритм решения дан
Нужен алгоритм решения дан массив целых чисел. найти номера элементов, окончивающихся цифрой 0.
shishkova600
1 03.07.2019 16:20
0
Ответы
dimonatomp0ce79
27.07.2020 16:21
Ввод/Заполнение массива;
Цикл по всем элементам;
Если Элемент делится на 10 нацело, тогда
Вывести номер Элемента
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
angelshirina20
25.03.2021 13:32
ЫфвыфвфывыфвфПовезло, повезло...
Style55
27.07.2019 03:50
Всосуде 8 л. как сделать так, чтобы в этом сосуде осталось 4 л. с ещё 2 сосудов(первый - 5 л., второй - 3 л.)...
opalinskayavik
16.05.2020 15:18
Задача 1. Разработать метод max(a,b) для нахождения максимального из двух чисел. Вычислить с него значение выражения z=max (x,2y-x)+max(5x+3y,y). 2. Задача 2. Разработать метод, который...
sobkevichbozhep08t40
16.05.2020 15:18
Определите значение переменной b после выполнения следующего фрагмента программы: a:= 255; b := a mod 10; a := b div 2; b:= b - a;...
Sasha670000
16.05.2020 15:18
Сколько будет 4, 5 Гбайт в Мбайтах?...
KaapaaToown
16.05.2020 15:18
Сколько мегабайт информации содержит сообщение объемом 2^25 бит(можно решение)...
пухля13
16.05.2020 15:18
сделать блок схему к данной программе: var X1, Y1, X2, Y2, distance: Real; begin write( Введите X1 : ); readln(X1); write( Введите Y1 : ); readln(Y1); write( Введите X2 : ); readln(X2);...
Камила1э
16.05.2020 15:18
МНЕ С ИНФОРМАТИКОЙ!! Вычислить сумму элементов массива, значения которых больше X....
lissrrtt
11.04.2019 19:53
Для какого числа из чисел ложно высказывание: (число 40) или не (число чётное)? 1) 25 2) 84 3) 61 4) 32...
Apple019
11.04.2019 19:49
Изобразите двоичное дерево поиска из элементов (перечислены в порядке их добавления в дерево): 10, 20, 30, 40, 50, 9, 8, 7, 6, 11, 12, 13. вы получите пример «слабо ветвящегося» бинарного...
Популярные вопросы
Объяснять роль экологических знаний в жизни человека на основе теории Коперника....
1
Answer the questions in written from...
3
. ответ не обязательно. Объяснение нужно....
1
Можно полность и как можно быстрей. (можно коротко)...
2
5-2х дробная черта 3х+13 0НАЙТИ НАИМЕНЬШЕЕ ЦЕЛОЕ ЧИСЛО, УДОВЛЕТВОРЯЮЩЕЕ УРАВНЕНИЙ....
1
Орфографиялық нормаға сай сөздер...
2
Тест «Материальная точка. Система отсчета. Перь 1. Какое(-ие) утверждение(-я) верно(-ы)?...
2
3. Выберите существительное общего рода: а) Грязнуля b) Учительница c) Листва...
3
Заполните таблицу последствия великих географических открытий в xv-xvii веках...
3
у всех одна и та масса-100 грв каком сосуде жидкость имеет наибольшую протность?!...
2
Цикл по всем элементам;
Если Элемент делится на 10 нацело, тогда
Вывести номер Элемента