Pascal. составить программу угадывания числа,задуманное компьютером.

petrgulyaev06 petrgulyaev06    1   21.06.2019 20:10    4

Ответы
IgroNUB IgroNUB  17.07.2020 08:58
Я такое делал на яве когда делать было нечего...
исходник прикреплен
паскаль
var comp,player:integer;
begin
randomize;
comp:=random(11);
readln(player);
while comp <> player do
begin
if player<comp then
writeln('Мало');
if player>comp then
writeln('Много');
readln(player);
end;
write('Вы угадали')
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика