tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal ! составить программу
Pascal ! составить программу которую выводит вот такую штуку,т.е.: 1)s=2+4++20 2)s=1+2++20
татьяна1019
1 16.09.2019 19:20
3
Ответы
dasha3007didek
07.10.2020 20:21
Решение для задач ниже в комментарии
ПОКАЗАТЬ ОТВЕТЫ
Anyablack11
07.10.2020 20:21
Var
i,s:integer;
begin
Write('S=2');
i:=2;
S:=i;
while i<20 do begin
i:=i+2;
Write('+',i);
s:=s+i
end;
Writeln('=',s)
end.
Результат
S=2+4+6+8+10+12+14+16+18+20=110
var
i,s:integer;
begin
Write('S=1');
i:=1;
S:=i;
while i<20 do begin
i:=i+1;
Write('+',i);
s:=s+i
end;
Writeln('=',s)
end.
Результат
S=1+2+3+4+5+6+7+8+9+10+11+12+13+14+15+16+17+18+19+20=210
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ArturGafiyatullin145
14.09.2019 21:40
Написать программу в паскале позволяющую найти среднее арифметическое элементов массива состоящего из 10 чисел которые превышают число c....
sultanguloverik2
15.11.2019 23:15
3072бит перевести в килобайты...
верника3
15.11.2019 22:54
C++ // строки вывести на экран строку, введенную пользователем до первой буквы «р»...
gunggunggung
15.11.2019 22:48
Пакет данных вызвать нарушение работы операционной системы ответ 7 класс , подскажите ответ - 8 букв, вторая к...
Polinkamalina2017
15.11.2019 22:46
связи по телефонным линиям...
splaylive
24.02.2022 06:08
сумма значений в диапазоне от 1 до К с шагом 2. записать результат работы цикла для к=7. Нужна блок схема...
polinagupalo200
24.02.2022 06:30
написать программу которая по первой букве названия единицы измерения и длины отрезка в метрах выдает значение длины отрезка в соответствии с единицей измерения...
Kira25112016
28.09.2019 15:50
Примеры систем в которых отдельный человек, группа людей ,техническое устройство ,животное могут быть: 1)объектом 2) объектом...
soldiertoy01
28.09.2019 15:50
Сообщение, записанное буквами из 64-символьного алфавита, содержит 20 символов. какой объем информации оно несет?...
vanyakolesov1
07.07.2019 12:00
Синформатикой запишите в десятичной системе счисления следующие числа: а2 =11110, а8 = 372, а16 = 32а...
Популярные вопросы
Вкажіть на порушення чистоти мовлення у поданих словосполученнях...
3
З пункту А в пункт В вийшов пішохід. Через 1 годину назустріч...
3
Геометрия 9 класс. 2 задачи внутри...
3
студенту по черчению студенту по черчению >...
2
Вычислить площадь фигуры,огранниченой графиком функции y=(x-3)2...
2
Задание 2. Найдите ошибки в сочетаемости слов. Подчеркните 2...
3
1. Валентные возможности атома углерода.2. Изомерия углеводородов...
3
Выберите правильный вариант: 1) Where is your brother? — He be...
3
Проверьте правильность решения призма .(на оформление задачи...
3
Знайти менше з двох чисел,якщо відомо,що сума подвоєного першого...
1
i,s:integer;
begin
Write('S=2');
i:=2;
S:=i;
while i<20 do begin
i:=i+2;
Write('+',i);
s:=s+i
end;
Writeln('=',s)
end.
Результат
S=2+4+6+8+10+12+14+16+18+20=110
var
i,s:integer;
begin
Write('S=1');
i:=1;
S:=i;
while i<20 do begin
i:=i+1;
Write('+',i);
s:=s+i
end;
Writeln('=',s)
end.
Результат
S=1+2+3+4+5+6+7+8+9+10+11+12+13+14+15+16+17+18+19+20=210