tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal ! рассчитать сумму элементов
Pascal ! рассчитать сумму элементов массива, из 7 случайным образом заданных чисел,вывести на экран элементы массива и их суммы. 40
Щебестан1337
3 16.06.2019 15:00
30
Ответы
krachun77
13.07.2020 10:48
Var
a: array [1..7] of integer;
i, sum: integer;
begin
sum := 0;
for i := 1 to 7 do
begin
a[i] := random(101);
writeln('A[', i, ']=', a[i]:3);
sum := sum + a[i];
end;
writeln('Сумма элементов массива равна ', sum);
readln
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ghvcn
21.06.2019 09:30
написать программу вычисления значения выражения: 1). y = (3x3 + 18x2)*x + 12x2 - 5;...
dariabelka
01.03.2020 21:45
Составьте программу, проверяющую, верно ли утверждение, что сумма цифр введённого вами числа делится на 5 (Сделать с повторения)...
evamakuh
01.03.2020 21:47
Дан массив целых чисел (N =100). Выведите все парные элементы массива в таком порядке, как они встречаются в массиве. язык - Delphi...
saksharovsasha
01.03.2020 21:47
Дан массив целых чисел (N =100). Подсчитайте колличество элементов, которые больше за предыдущие. язык - Delphi...
DimaVlasov1
05.08.2019 10:50
Кслову компьютер подобрать 2 прилагательных, 3 глагола, и составить фразу из 4 слов...
marinaaslanova1
05.08.2019 11:00
Напишите формулу нахождения информационного веса...
76676556586
30.04.2020 10:00
Сделайте алгоритм цифр 78787878 в чертежнике...
raisabarsegyan
30.04.2020 10:01
Составьте программу, которая по введённым пользователем данным о геометрической фигуре определит чем является данная фигура: треугольник - равносторонний, тупоугольный,...
Goodmegaparadise
21.01.2021 09:39
СРЧОНО УМОЛЯЮ. ДАЮ 50 БЛ Задание No1. Кратные числа*Дан массив однотипных натуральных чисел в[N], N(1 100000). Иззаданного массива выведите на экран числа, кратные...
rimmochkapups9p0dicd
07.10.2019 03:30
Вычислить y= │x-2│ по определению модуля на pascalabc...
Популярные вопросы
Яка маса осаду сульфату барію утворюється при взаємодії сульфату...
3
Answer the questions:a) Why shouldn’t people be indifferent towards...
2
український решить, нужно вставить буквы и знаки ...
2
Тест на відповідність за змістом оповідання Фах(6-7 тестів НА...
2
ДО 12 НАДО УСПЕТЬ1.Закінчити рівняння реакцій, класифікувати їх,...
1
Для предупреждения коррозии и образования отложений в воду рекомендуется...
2
Під час ізобарного нагрівання одноатомний ідеальний газ отримав...
2
Яке з рівнянь немає розвязку 0•x+y=5; 4x+0•y=8; 0•x+0•y=3; x+y=0...
2
10. Не правильно розставлено розділові знаки перед сполучниками...
3
9.78 9.*6 какие цифры можно поставить вместо*, чтоб получилось...
1
a: array [1..7] of integer;
i, sum: integer;
begin
sum := 0;
for i := 1 to 7 do
begin
a[i] := random(101);
writeln('A[', i, ']=', a[i]:3);
sum := sum + a[i];
end;
writeln('Сумма элементов массива равна ', sum);
readln
end.