tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
написать программу вычисления
написать программу вычисления значения выражения: 1). y = (3x3 + 18x2)*x + 12x2 - 5;
ghvcn
3 21.06.2019 09:30
19
Ответы
chizhanalesya
16.07.2020 22:58
Program calc;
var
y,x:integer;
begin
write('Введите значение переменной x: ');
readln(x);
y:=(3*3+18*2)*x+12*2-5;
writeln('ответ :',y);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
znanijacom77
11.05.2020 07:48
ЗАДАНИЯ ПО СУММАТИВНОМУ ОЦЕНИВАНИЮ ЗА 4 ЧЕТВЕРТЬ «Работа с документом решите умоляю Задания 1. Запустите текстовый редактор. Наберите текст «…Казахстан расположен в центре континента...
ryaskiniskander
11.05.2020 07:48
беремҚарапайым нұсқаманы кірістіру үшін орындалатын команданы жазыңыз. (Мысалы: Ctrl+Shift+A) ...
t9003451896Temach
11.05.2020 07:48
Информатика 1 бжб 7сынып жауабы бар ма көмектесіңдерші ...
danillirka
11.05.2020 07:48
Көк түсті блок қалай аталады информатика пәні...
maks719
11.05.2020 07:48
Сканируется цветное изображение размером 43,18×43,18 см. Разрешающая сканера — 600×1200 dpi, глубина цвета — 4 бита. Какой информационный объём будет иметь полученный графический...
suchilinaelya
28.05.2019 14:10
1) сложить восьмеричные числа 5 и 4, 17 и 41 2) провести вычитание шестнадцатеричных чисел f и a, 41 и 17 3) сложить числа 17(8) и 17(16), 41(8) и 41(16)...
Космос1986
28.05.2019 14:10
Сколько едениу содержится в двоичной записи суммы чисел а=3а(16 система счисления) в=73 (8сист счисления)...
JaLOX22848
26.10.2020 11:14
1. Что такое беспроводная сеть? Произнесите ключевые слова на казахском и английском языках. 2. В чем преимущества беспроводной сети перед проводной?3. Каким образом классифицируются...
Revantrtr
11.12.2020 17:51
Постройте круговую диаграмму Состав Гидросферы ...
kikvadze123123
11.12.2020 17:51
Хвиля з періодом коливань 0,25 с поширюється зі швидкістю 32 м/с. Яка довжина хвилі? а)80 м;б)0,8м;в)8 м;г)1/8 м; очень нужна...
Популярные вопросы
Найдите плотность жидкости которая на глубине 80 см стоит давление 6,4 кПа,...
2
люди добрые! крик души!запасы покупных товаров на начало года 60 т.р. выбытие...
3
Що гобсек вважав своєю найдорожчою коштовністю...
1
кр по английскому сделать 7 класс 1 вариант Контрольная работа 3 четверть...
3
Доплеровское смещение полярной звезды :покой-смещение-...
2
Напишите программу для исполнителя робот рисующего букву н используя цикл...
2
Найти напряженность магнитного поля внутри соленоида, если его обмотка сделана...
3
Найдите промежутки знакопостоянства функции y=x²-4x+3...
3
Эссе на тему «Азбука здорового питания...
2
Решите систему уравнений: ...
2
var
y,x:integer;
begin
write('Введите значение переменной x: ');
readln(x);
y:=(3*3+18*2)*x+12*2-5;
writeln('ответ :',y);
readln;
end.