Pascal. напишите программу ,которая из заданной строки удаляет числа.

tanya599 tanya599    3   31.07.2019 15:00    2

Ответы
mmwo mmwo  28.09.2020 17:30
//Сомнительный метод, но почему бы и нет?
//Pascal ABC.NET 3.1 сборка 1219

Var
 s,s1:string;
 se:set of char;
 i:integer;
begin
se:=['0','1','2','3','4','5','6','7','8','9'];
readln(s);
for i:=1 to length(s) do
if not(s[i] in se) then s1:=s1+s[i];
s:=s1;
writeln(s);
end. 

Пример ввода:
S0me I3or1ng Text
Пример вывода:
Sme Iorng Text
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика