tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
1) составить программу
1) составить программу вывода на экран первых 10 натуральных чисел 2) составить программу вычисления суммы n первых чисел в pascal
hyperIcum
1 20.08.2019 08:30
14
Ответы
СталкерняотВовы
26.08.2020 07:25
var i,summ:integer;
begin
summ:=0;
for i:=1 to 10 do begin write(i+' '); summ:=summ+i; end;
writeln;
writeln('сумма первых десяти натуральных чисел =',summ);
end.
Пример работы:
1 2 3 4 5 6 7 8 9 10 сумма первых десяти натуральных чисел =55
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Sasha190507
01.03.2019 15:30
Написать программу на языке паскаля 1)дано натуральное число. определить является ли оно чётным 2)дано натуральное число. определить оканчивается ли оно цифрой...
Loseva72
01.03.2019 15:30
Зашифруй скороговорку около кола _колокола и на колах _колокола...
julka19981
04.12.2020 10:45
Найдите ошибки в записи программ: program 1 bigan; writeln(Создаем новую программу!); writeln( А вы нашли все ошибки? ) and...
kochergaki2000
04.12.2020 10:46
решить задачу на Питоне Кортежи...
M10041999
04.12.2020 10:46
Определи объекты о которых был применён модификасий Brevel...
markvT
18.03.2019 10:40
Нужна : составить программу по которой компьютер угадает число введеное с клавиатуры (с repeat), с пояснениями (игра похожа на игру угадай число, но угадывает компьютер,...
Света1011111
18.03.2019 10:40
41943040 бит= байт= кбайт=мбайт сколько?...
Zeus41
18.03.2019 10:16
Дано число а. добавьте к нему 15. (i) по данному алгоритму составьте код программы ...
ZinW
06.07.2019 21:20
Примеры информационных сообщений которые несут 1 байт...
миша1128
06.07.2019 21:20
Этот предмет - устройство компьютера, и этот предмет может хранить информацию. что это за предметы компьютера?...
Популярные вопросы
До ть будь ласка від 4 до 6...
3
Які зміни відбудуться в хромосомному наборі при хворобі Дауна...
1
Разность чисел 12 и 4 увеличьте на 11...
3
48 ящиков и 8 одинаковых контейнеров весят одинаково. Масса...
3
Составить СЛОЖНЫЙ ПЛАН по ОБРАЗУ ЧИЧИКОВА С ПОДПУНКТАМИ по биографии...
2
(13дробь67+6дробь67)-х=9дробь67...
2
Можливо пращур цього видатного українського майстра слова ХХ...
2
4. Как вы восприняли описание сцены порки Сашии Алёши? Удивила...
3
Элементтердің горизонталь қатарлары деп аталады...
1
Вычислительная математика (Численные методы) Тема: Элементы...
1
begin
summ:=0;
for i:=1 to 10 do begin write(i+' '); summ:=summ+i; end;
writeln;
writeln('сумма первых десяти натуральных чисел =',summ);
end.
Пример работы:
1 2 3 4 5 6 7 8 9 10 сумма первых десяти натуральных чисел =55