tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal написать программу
Pascal написать программу с использованием цикла с параметром. дано целое число n (> 0). найдите произведение 1/6*4/11**n^2/(n^2+2n+3) (вещественное число)
karinaalisa
2 27.07.2019 13:10
2
Ответы
1Elvira1
13.08.2020 23:20
// PascalABC.NET 3.1, сборка 1219 от 16.04.2016
begin
var p:=1.0;
for var i:=1 to ReadInteger('n=') do
p*=sqr(i)/(sqr(i+1)+2);
Writeln(p)
end.
Тестовое решение
n= 10
0.00308222811150801
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
tayatoadvel
05.10.2019 04:20
Алина отправилась в магазин за покупками. девушка купила пачку молока за 34 руб., две упаковки замороженных овощей, заплатив за каждую 108,88 руб. три пачки 2 %...
KVERCXI
05.10.2019 04:20
Ад к н о с 01 100 101 10 111 000 1. валя шифрует слова (последовательности букв), записывая вместо каждой буквы её код: некоторые цепочки можно расшифровать не...
shalamova07200
05.10.2019 04:20
Var s,k: integer; begin s: =0; for k : =1 to 10 do s: =s+7; writel(s); end....
Olga6491
01.12.2020 21:28
Перед вами картинка компьютеры . выберите часть которой выделены на картинке под номером ...
henrycarbone
01.12.2020 21:28
Как назывался первый мультимедийный компьютер? 1) IBM PC XT 2) Альтаир-8800 3) Amiga-1000 4) Macintosh 5) Apple-||...
zufa11
01.12.2020 21:28
Рис составить програму оленя...
2Hello3
09.07.2019 04:10
Pascal abc на вход программе подаётся последовательность температур за каждый день ноября. первой строкой подаётся количество таких записей. найти количество дней...
AndruxaS
22.08.2019 04:50
Вэлектронных таблицах ms excel нельзя удалить: строку столбец содержимое имя ячейки...
Вячеслав991
22.08.2019 04:50
Где указаны имена листов в ms excel? a) в заголовке строки в)в строке состояния б)в нижней части окна г) в строке формул...
слааллалаала
08.10.2021 23:15
Как применяются в хозяйстве страны чёрные и цветные металлы...
Популярные вопросы
Фотоальбом на диске F занимал 150 Мбайт. После Архивации Zip...
2
4. Какое из существительных обозначает предмет? A) исследователь...
1
Английский язык 8 класс поставить нужное время...
2
Можна з розвятком. Розв’яжіть рівняння: (2х-4)(х-1)(0,3х-12)=0...
1
Территории, завоёванные арабами... в VII векев VIII векеСирияПиренейский...
3
отдаю все что только можно, решите...
1
Сколько всего классов в школе Бразилии?...
2
СДЕЛАТЬ ЭТИ ТАБЛИЦЫ УКР.ЛИТ...
3
Простите выражение8k + 2 + 16/15b2 + 3k÷16 - k2/252- 1последнее...
3
Решите задача Олимпиадная у меня осталось 17 минут...
1
// PascalABC.NET 3.1, сборка 1219 от 16.04.2016
begin
var p:=1.0;
for var i:=1 to ReadInteger('n=') do
p*=sqr(i)/(sqr(i+1)+2);
Writeln(p)
end.
Тестовое решение
n= 10
0.00308222811150801