Pascal abc на вход программе подаётся последовательность температур за каждый день ноября. первой строкой подаётся количество таких записей. найти количество дней ноября, когда были заморозки (температура опускалась ниже 0).

2Hello3 2Hello3    1   09.07.2019 04:10    1

Ответы
Killjoy008 Killjoy008  25.08.2020 01:49
Var
i,s,t,koldney:integer;
begin
 writeln('введите количество дней');
 readln(koldney);
 for i:=1 to koldney do
   begin
     writeln('введите температуру в ', i, '  день');
     readln(t);
     if t<0 then
     s:=s+1;
     end;
   writeln('количество дней с температурой ниже 0 = ', s);
 readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика