tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal, массивы 1)в
Pascal, массивы 1)в массиве а[100] уменьшить все числа кратные 7 на величину последнего элемента массива. написать фрагмент программы.
Egor190606
2 18.09.2019 16:20
1
Ответы
ArtemDenisiuk
08.10.2020 00:22
var a: array[1..999] of integer;
begin
for var i := 1 to 100 do begin
a[i] := random(1, 100);
write(a[i] + ' ');
end;
writeln;
for var i := 1 to 100 do begin
if a[i] mod 7 = 0 then
a[i] -= a[100];
write(a[i] + ' ');
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
deniskohan59
11.12.2020 03:27
Определи соответствие между параметрами открытия файла и определениями. * Определи соответствие между параметрами открытия файла и определениями. *Определи соответствие между параметрами...
мдсши
11.12.2020 03:27
1.MS Word объяснить на примерах редактирования текстов документа? 2.MS Excel что такое функции электронных таблиц и какие они бывают? Навести...
darik2042005p07x0l
11.12.2020 03:28
3D модельдеу как салаларда колданамыз ...
назар175
11.12.2020 03:28
2. Дополните алгоритм добавления заливки в таблицу в текстовом процессоре ( ) 1. Выдели ячейки, которые требуется закрасить. 2. Перейди на вкладку Работа с таблицами – . 3. Выбери...
891447819danilDanil
11.12.2020 03:28
по информатике Установите соответствие * СЧЕТ() СУММЕСЛИ() СУММ() ЧАСТНОЕ() ОСТАТ() Подсчитывает количество чисел в списке аргументов. Суммирует ячейки, удовлетворяющие заданному условию....
JackDead
11.12.2020 03:29
Найдите основание системы счисления, в которой выполнено сложение: 18+19=31...
galinaluchwaya666
11.12.2020 03:29
3.заполни таблицу ответы по типу спама кидаю жалобу...
polinaserdiuk4
11.12.2020 03:30
Посмотрите рисунок выберите инструмент ведения которые поворачивают объекты в определённом направлении ABCD...
Кларесия10
22.12.2020 18:41
Pascal ABC напишите программу. Напишите программу, которая в последовательности находит минимальное число оканчивающееся на 9 и кратное 3. Числа не превышают 30000....
Pashtwt1
22.12.2020 18:42
Информатика 10 класс. Значение арифметического выражения:81^5+3^30-27 записали в системе счисления с основанием 9. Сколько цифр 8 в этой записи?...
Популярные вопросы
8.електрони якого рівня і підрівня в атомі фосфору спарені? ...
3
Запиши развёрнутую запись числа 0,324 для дробной части числа....
2
солгать – это значит сказать не то, что есть на самом деле. люди, которые лгут,...
2
9-тапсырма. мәтіннен суреттің мазмұнымен сәйкес келетін үзіндіні тауып оқы. берілген...
2
Прописи горецкий федосова, 1 класс 3 часть 4 страница что нужно сделать ?...
3
Яим вищий стовп диму, тим він ширший та прозоріший, а чим далі він узагалі стає...
1
Разделите 2558 на 2 части так чтоб первое число было больше в 5 раз чем второе...
3
Распределить слова в 2 столбика( слитно и через дефис) ...
3
Обставыною э в выдилене слово в речени а блукаю стежками зымового саду. б нихто...
1
Язык номер 142 для пятого класса...
3
begin
for var i := 1 to 100 do begin
a[i] := random(1, 100);
write(a[i] + ' ');
end;
writeln;
for var i := 1 to 100 do begin
if a[i] mod 7 = 0 then
a[i] -= a[100];
write(a[i] + ' ');
end;
end.