tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Pascal. как написать фрагмент
Pascal. как написать фрагмент кода, который будет определять, целое число, или дробное?
Nastya2oo3
3 16.09.2019 13:40
1
Ответы
nikniksergeev1
16.08.2020 17:01
Var
p,k:real;
begin
writeln('Введите число: ');
readln(p);
k:=frac(p);
if k=0 then write('Целое число')
else write('Дробное число');
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
MRI220
26.11.2021 08:13
записать программу на алгоритмическом языке для нахождения среднего арифметического четырех целых чисел...
den13232
26.11.2021 08:11
Сделать сражение не 1 на 1, а 10х10 на python, можно просто сказать где, куда, что добавить или написать...
кубанычбековабермет
26.11.2021 08:11
Вопрос № 1 В каком году был создан первый компьютер в США: 1965 1960 1950 1945 Вопрос № 2 Программа - это… а. обрабатываемая информация, представленная в памяти...
Dinez8
29.10.2020 06:03
24710 санын екілік есептеу жүйесіне аудару қажет ? –...
Ekaterinazuzu
29.06.2019 18:50
Дискретизация звука (преобразование из аналоговой формы в цифровую) производится при : а)аналого-цифрового преобразователя б)цифро-аналогового преобразователя в)микрофона...
Лерой04
29.06.2019 18:50
Составить программу определяющую с колько букв с в данном слове...
05012008попович
29.06.2019 18:50
1. что такое носитель? а) плотность хранения данных ; б) материальная среда, используемая для записи и хранения информации; в) сложный информационный процесс, включающий...
natalyabelozer3
29.06.2019 18:50
Производилась четырёхканальная (квадро) звукозапись с частотой дискретизации 24 кгц и 16-битным разрешением. в результате был получен файл размером 48 мбайт, сжатие...
Marketing23
29.06.2019 18:50
Найди закономерность и продолжи их 1 0 2 1 3 2 4 3 5 4 ?...
yliana23
29.06.2019 18:50
Составить программу определяющую сколько букв с в данном слове...
Популярные вопросы
Напишите, сочинение о моём любимом животном собаке. зовут лира,...
2
Сколько кубических дециметров в кубе с длиной ребра 20 см?...
1
Заряд 1,2 *10^-8 кл помещен в электростатическое поле, напряженность...
3
Разбор слова как часть речи танцует...
2
Если мяч бросить на пол, то он подпрыгнет на половину высоты,...
2
Удомбры 2 струны. сколько струн у 9 таких инструментов?...
2
Кто ёщё был собирателем народных сказок кроме в.даль александр...
2
Четверостишие для первоклашки прсвягенное выпускникам...
2
Проект: гимн россии: создания и его авторы. давайте быстрее....
2
Предложение с обстоятельством причины....
2
p,k:real;
begin
writeln('Введите число: ');
readln(p);
k:=frac(p);
if k=0 then write('Целое число')
else write('Дробное число');
readln;
end.