Pascal abc 9 класс напишите программу для решения следующей . на соревнованиях по бегу на 5000 метров для выхода в финал необходимо показать время не более 17 минут. сколько спортсменов по результатам соревнований вышли в финал? программа получает на вход количество спортсменов, принимавших участие в соревнованиях (1 ≤ n ≤ 100), затем для каждого спортсмена вводится число: минуты – время, показанное на дистанции.

AntonTeplyakov AntonTeplyakov    2   12.08.2019 11:30    6

Ответы
fafgames72 fafgames72  09.08.2020 09:59
Var a, n, i, c: integer;
 begin
  c := 0;
  readln(n);
  for i := 1 to n do
  begin
    read(a);
    if(a <= 17) then c := c + 1;
  end;
  writeln(c);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика