Двумерные массивы. сам.работа вар.2 с-14 1.составьте программу вычисления суммы отрицательных элементов матрицы a(n,n) 2.составьте программу вычисления произведения положительных элементов матрицы b(n,n) 3.cоставьте программу
вычисления суммы элементов третьего столбца матрицы с(n,n) решите (

krop40 krop40    1   06.03.2019 23:00    5

Ответы
nastyr17 nastyr17  24.05.2020 02:49

var a,b,c:array [1..100,1..100] of integer;

as,bs,cs,i,j:integer;

Begin

  sb:=1;

  for i := 1 to n do

     for j:= 1 to n do

     begin

       if a[i,j]<0 then sa:=sa+a[i,j];

       if b[i,j]>0 then sb:=sb*b[i,j];

       if j=3 then sc:=sc+c[i,j];

     end;

   writeln(sa,sb,sc);

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика