Pascal abc 8 класс, ••• 1.составить программу, которая выводит произведение целых чисел от a до 20. 2.даны натуральные числа от 20 до 50, вывести те, которые делятся на 3, но не делятся на 5.

asvpdsh asvpdsh    1   08.07.2019 06:50    5

Ответы
Eva06An Eva06An  02.10.2020 22:42
Первая:
program qwer;
uses crt;
var pr: double;
i, a: integer;
Begin
write('Введите число а: ');
readln(a);
pr := 1;
for i := a to 20 do
pr := pr * i;
writeln(pr);
End.
Вторая:
program qwer;
uses crt;
var i: integer;
Begin
for i := 20 to 50 do
 if (i mod 3 = 0) and (i mod 5 <>0) then writeln(i);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика