tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Определите, что выведет
Определите, что выведет на экран программа при вызове F(9).
procedure F(n: integer);
begin
if n > 3 then begin
F(n – 4);
F(n div 2);
end;
write(n);
end;
Баэхич
1 13.05.2020 23:16
16
Ответы
karinasoskova
13.05.2020 23:30
procedure F(n: integer);ответ:
Объяснение:
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Damir123400
15.03.2021 10:57
Задача 3. ( ) Вывести на экран сообщение «Привет, друг» ...
rostikptashnik
15.03.2021 10:56
Язык программирования Python Напишите программу, определяющую по координатам точки, в какой четверти системы координат она находится. (вспомните, что в 1 четверти координата...
smile1506
29.04.2020 19:59
Что является важной частью при работе над документацией?...
magic0000
11.11.2020 14:50
До примітивів у програмі Blender відносяться...
caesarkung
09.07.2019 16:00
Составте слово из букв : м а и о р и н ф к а т...
NastasS4
09.07.2019 16:00
Нужно! надо сделать проект на тему школьная форма гипотеза: нужна ли школьная форма?...
Ddaannjjdb
06.11.2020 15:08
Диск объемом 1,5 Мбайт. На диск хотят записать три графических файла и книгу. Первый графический файл = 7680 байт, второй графический файл = 0,5 Мбайт, третий графический...
dobrotina90
06.11.2020 15:09
Як захистити елементи керування в шаблоні від вилучення в документі...
baubaubau
06.11.2020 15:09
Як завершити процес злиття документів?...
nekish21
13.12.2021 21:36
Сделайте по заданию номер 6, пункт 6. Таблицу истинности :)...
Популярные вопросы
Дз физика как это сделать...
1
В чём состоит взаимосвязь сознательного и бессознательного?...
3
9. Выпиши уравнения, которые решаются вычитан ем, и реши их.x - 24 =...
1
Даны 2 комплексных числа z1=2+5i ; z2=3-6i. Вычислите: z1+z2; z1-z2;...
2
проверочные слова к слову стОлкнОвении. ...
2
Составьте текстовую задачу,которая решается с системы уравнений и решите...
2
Что располагается между 18.01 18.02...
3
Мына заттардың диссоциациясының теңдеуін жазыңдар:K2SO3...
2
с физикой, надо найти погрешность или что-то такое ОЧЕНЬ...
1
Разделите 3 сантиметра на части обратно пропорционально числам 5 и 3....
1
procedure F(n: integer);ответ:
Объяснение: