tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Определить кратно ли число
Определить кратно ли число 3 в pascal, если не кратно то умножить на 10, если кратно то разделить на 3
melenam08041974
2 21.08.2019 02:10
1
Ответы
dodess
05.10.2020 08:28
Program n1;
var a: integer;
begin
readln(a);
if(a mod 3=0) then writeln(round(a/3))
else writeln(a*10);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
gggtair2004
24.05.2019 09:20
Перевести число 1000 000 000 из десятичной в шестидесятиричную систему...
lolSashalolo
24.05.2020 12:48
Задача Поля Дирака (c++) Три рыбака легли спать, не поделив улова ночью первый рыбак решил уйти, взяв свою долю. Но число рыб не делилось на три. Тогда он выбросил одну рыбу, а...
Lolikalkogolik
25.05.2020 12:33
Перечислите,что относится к устройствам внешней памяти компьютера...
yannappp1
19.03.2021 14:23
НАПИСАТЬ КОД НА ПИТОНЕ! Задача Л3.3. Количество квадратов в прямоугольнике Дан прямоугольник. Написать программу, определяющую, на сколько квадратов, можно его разрезать, если...
y4enik5
19.03.2021 14:23
Для размещения на форме флажка нужно дважды щелкнуть на кнопке на вкладке Standard с компонентами. TRadioButton TCheckBox TComboBox Edit Вопрос №2 ? Для размещения на форме поля...
aida2801
19.03.2021 14:23
Напишите программу на языке Python Bводится по очереди 10 чисел, вывести на экран все числа кратные 7...
Алина0811111
16.04.2020 17:54
Дан массив двузначных отрицательных чисел.Количество элементов 50.Вывести данный массив на экран,разбив его на массива ,в одном четные числа, а в другом только нечетные.Вывести...
yra8372004
16.04.2020 17:54
Чему равна переменная c в результате выполнения следующего алгоритма...
1Лелька1
16.04.2020 17:54
Написать 3 программы. Каждая программа должна подсчитывать сумму чисел от 10 до 20. Одна программа должна быть сделана через цикл While, вторая - через цикл Repeat, третья - через...
mullakaeva85
16.04.2020 17:54
Где во Сколько упаковок бумаг 180 100 200 130...
Популярные вопросы
Підберіть дієслова з переносним значенням до слів: земля, рiчка, хмаринка, листя,...
2
Докажите, что слово о полку игореве - эпическое произведение, указывая части...
1
За 1 минут кямала рисует 5 листьев.а элнара 6. кямала нарисовала 30 листьев.сколько...
2
План характеристики положения краснодарского края...
2
Было 500 булок, продали ? (дробь) 3/5 от всех булок. сколько булок продали,...
3
7. 1) среди предложений 5-9 найдите такое(-ие), которое(-ые) связано(-ы) с предыдущим...
1
#6 расшифруйте фамилию поэта, стихи которого повторял ваш четвероклассник по...
1
Какое проверочное слово к слову извержение?...
2
Fe (oh) 2+hci= fe (oh) 2=t ba (oh) 2+h2so4...
2
Решить : 138*4-522: 2: 3, 801: 9*7+635: 5,754-(196+472): 4,912-(702-576): 9....
1
var a: integer;
begin
readln(a);
if(a mod 3=0) then writeln(round(a/3))
else writeln(a*10);
end.