tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Определить, что вычисляет программа
Определить, что вычисляет программа c:=0;d:=1; while d>0 do begin if d mod 2 =0 then c:=c+d; readln(d); end; writeln(c);
школьник228253
2 09.05.2020 07:48
2
Ответы
SuperZadrot200
14.10.2020 12:13
Программа вычисляет сумму четных чисел, введеных юзером в том случае, если введеное число больше 0.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Sveta0202
19.06.2019 13:50
Составить программу паскаль и объясните ее дано четырехзначное число,получить новое поменяв местами первую и последнюю цифру...
shluhiNovokrai
28.04.2020 16:15
решить задачу по информатике...
ДочьЛюци
28.04.2020 16:20
решить задачи по информатике (нужно решить все)...
superasmik2018
28.04.2020 16:19
Информационный объём сообщения, записанного в 8-битовом коде КОИ-8, составляет 12 Кбайт. Сколько листов бумаги потребуется для распечатки этого текста при двусторонней печати,...
DARKFEST1
28.04.2020 16:22
1. Оцените информационный объем в килобайтах стереоаудиофайла длительностью звучания 20 секунд при разрешении 8 бит и частоте дискретизации 48 000 Гц? 2. Рассчитайте время звучания...
Lyuda56
28.04.2020 16:22
На бесконечном поле имеется прямоугольник ровно с одним входом шириной одна клетка. Длины стен прямоугольника и место расположения входа неизвестны. Робот находится за пределами...
nek2017pro
28.04.2020 16:23
Создайте блок-схему по задаче прикрепленной снизу Фото внизу Ссылка: https://pythontutor.ru/lessons/while/problems/minimal_divisor/...
720612
28.04.2020 16:24
Изображение содержит 200 пикселей по горизонтали и 300 - по вертикали. Цветовая палитра, которая использовалась при создании изображения, содержит 64 цвета. Вычислите объём...
gdhdf
28.04.2020 16:24
Алина отправилась в магазин за покупками. Девушка купила пачку молока за 38 руб., две упаковки замороженных овощей, заплатив за каждую 114,22 руб. Три пачки 2 % творога, заплатив...
154Dance3
28.04.2020 16:25
выполнить тест по информатике 1. Перед вами слова, которые встречаются во многих программах. Как они переводятся на русский язык?a. else – b. do – c. var – 2. Запишите функцию...
Популярные вопросы
Азақ тілінегізгі ақпапат, қосымша ақпарат, көзқарас...
3
Разобраться в ситуации пятнашку ...
1
1,4(5x-3y)+4,5(-6x-7,8y)=надо вырожение...
1
Постройте трапецию, гомототечной данной с центром в точке (-3; 0) и коэффициентом...
2
Найдите координаты точки пересечения функции y=2x-5 с осью ординат...
3
За 4 часа поездки легковой автомобиль израсходовал 36л сколько литров бензина...
2
Умоляю кто решит буду а=4x +6y и b=3x+2y...
1
твір на тему чим мене зацікавила героїня твору котляревського наталка...
3
Реагирует с 20 г водорода с кислородом какая масса воды получится при этом...
3
При параллельном переносе точка a (3; -1) переходит в точку a1 (5; -4). в...
2
Программа вычисляет сумму четных чисел, введеных юзером в том случае, если введеное число больше 0.