tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Определить четные числа в
Определить четные числа в массиве в программе pascalabc и все это вывести на экран.
2008анна22031
1 28.08.2019 16:40
1
Ответы
57775858775847575
06.10.2020 00:52
Var
a:array[1..10] of integer;
i:integer;
begin
for i:=1 to 10 do
begin
a[i]:=random(101);
if a[i] mod 2 = 0 then
writeln('a[', i, ']=',a[i]);
end;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
KRMP037
22.08.2019 15:50
Pascal abc с клавиатуры вводится целое число .вывести на экран: следующее число, удвоенное значение числа, квадрат числа, куб числа, квадратный корень числа....
sashkaaaxo
22.08.2019 15:50
Схемы-этапы разработки вычислительного эксперимента...
kabekesov99
22.08.2019 15:40
Используя цикл for вычислить сумму 7-ми произвольных чисел, введенных с клавиатуры....
лиза27011971
22.08.2019 15:40
Пример разветвляющ его алгоритма , только не с интернета берите!...
010Dasha010
22.08.2019 15:30
Напишите программу, которая по введенному четырехзначному числу вычисляет число, получающееся вычеркиванием цифры разряда сотен и единиц с последующим их прибавлением...
maximkolosov66
22.08.2019 15:30
Тонкая металическая в колесе велисипеда...
vipvikaviktoria
22.08.2019 15:30
Напишите программу, которая выводит все простые числа с чётной суммой цифр в диапазоне от k до n ( 2 ≤ k ≤ n ≤ 100000 ). входные данные входная строка содержит два натуральных...
valeriuadobro20
22.08.2019 15:20
Какие из перечисленных программ нельзя отнести к прикладным программам общего назначения: текстовые редакторы, драйверы устройств, электронные таблицы, базы данных?...
Влад09090
22.08.2019 15:20
Ввести с клавиатуры массив из 5 элементов,найти минимальный из них. пример: введите пять чисел: 4 15 3 10 14 минимальный элемент 3 я пыталась, но эта прога не правильная,...
Nika75556
22.08.2019 15:20
Решить по информатике (записать на языке паскаля) с объяснениями поэтапно создать массив а из десяти целых чисел, принадлежащих промежутку [0; 20] вычислить кол-во элементов...
Популярные вопросы
Автомобиль проехал 152,6км за 2,8ч сколько километров он проедет за...
2
Найдите разность арифметической прогрессии, первый член которой равен...
1
Яку роботу виконує електродвигун підлогонатирача за 25хв, якщо при...
2
Как избежать опасности при горении проводников...
1
Найти значение выражения 0,34*99+0,34...
2
Сочинение на тему 《моя родина 》 темиртау не про казахстан 24придложение...
2
✨! 50 ! по действиям с поеснениями! 1.найдите площадь круга,если его...
2
Впервой школе 18кл. во второй 22 кл. всего 1600учеников сколько учеников...
1
Вкаком слове все согласные звуки твердые тополь,дворник, машина чайка...
2
Написать сочинение из 10 предложений на тему. мой не любимый предмет...
3
a:array[1..10] of integer;
i:integer;
begin
for i:=1 to 10 do
begin
a[i]:=random(101);
if a[i] mod 2 = 0 then
writeln('a[', i, ']=',a[i]);
end;
end.